QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
b15 Problems  XML
Forum Index » Beta Version
Author Message
Bruce Giles



Joined: 05-Dec-07 03:47
Messages: 95
Offline

Both of the following were (I think) also occurring in b14, but I've been really busy lately, and didn't have time to check.

1. After installing b15, and restarting QRecall, I couldn't run actions at first. I'd get a message (sorry, I didn't get the exact text) that said something about the scheduler not running, or maybe it couldn't be started, and I should restart QRecall. Restarting QRecall didn't help, but rebooting fixed it. I could see in the log that the new scheduler was installed.

2. Possibly related to (1), when I selected an action from the actions window and clicked the Run button (intending to run it immediately), nothing happened. Not even any indication in the log that I had done this. The activity monitor (which was not visible until I selected it from the Window menu) said the next action would be the action I had just tried to run manually, but it was scheduled for its usual time. Other actions that should have occurred earlier weren't mentioned. The fix was to click the Run At button, and schedule it to run in 1 minute. That caused a bunch of actions to be queued up in the Activity Monitor window (after the one minute delay). I had only tried to manually start one or two capture actions, but many of the actions now queued up are verify, compact, and merge actions. I'm headed off to work, so I'll just let them all run, and hopefully I'll have a good full backup by the time I get home, ready to install the OS X upgade.

3. At some point under b14, several weeks ago (yeah, I've been THAT busy), QRecall stopped running any actions, and I don't know why.

I just sent you a report, in case that helps track down the problem.

-- Bruce
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1548
Online

Just FYI, I think I've got a solution in the works.

There were about four different, and subtle, problems that intersected the code which deals with users who have relocated their home folders to a different volume. I have definitely fixed a number of bugs for those folks. Now I just have to determine if I've also fixed the related issue for users with regular home folders.

I should have a new version out by tomorrow.

- QRecall Development -
[Email]
Bruce Giles



Joined: 05-Dec-07 03:47
Messages: 95
Offline

Interesting, but I haven't relocated my home folder. It's always been on the startup volume.

I did the upgrade to El Capitan last night, and so far, there have been no problems either with the OS or with QRecall. I had put actions on hold for several hours while I did the upgrade. The hold period had expired, and as soon as I logged in and entered the password to decrypt my backup volume (which is encrypted by File Vault), QRecall started in with the next held action.

-- Bruce
 
Forum Index » Beta Version
Go to:   
Powered by JForum 2.1.8 © JForum Team