QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Hover effects are gone  XML
Forum Index » Problems and Bugs
Author Message
Bruce Giles



Joined: 19-May-07 10:17
Messages: 66
Offline

I have no idea when this stopped, but I just realized that the "hover effects" are no longer working in QRecall build 55 on my Intel iMac running Leopard 10.5.1. When I move the cursor over the bottom pane of the archive window, no highlights occur, and the associated timeline line doesn't go bold. Moving the cursor over items in the top pane no longer causes the associated items in the bottom pane to highlight either.

I'm sure they're turned on, because under the View menu, the first two items are "Hide Timelines" and "Hide Highlights". And I do see the timelines, they just don't react to cursor movement.

Other than this, everything else in QRecall appears to be working normally. Restarting QRecall and even rebooting the Mac haven't restored the hover effects.

Interestingly, they're still working on the copy of QRecall installed on our Intel Xserve. That's also build 55 and OS X Server 10.4.11.

-- Bruce
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1546
Offline

Nice catch. I hadn't notice that. It's definitely a Leopard issue, as it still works on Tiger.

All of the hover effects depend on a special kind of "mouse moved" event notification. Clearly something's changed. I'll look into it and post back here.

- QRecall Development -
[Email]
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1546
Offline

I still don't know what the cause is, but there's a way to work around it.

Hide the QRecall application or minimize the archive window. When you make the window visible again, the mouse tracking will start working again.

This message was edited 1 time. Last update was at 14-Jan-08 13:55


- QRecall Development -
[Email]
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1546
Offline

By the way, I did find a workaround that will fix this problem for Leopard users. The fix will appear in the next release.

- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team