QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: Andrew Daws
Forum Index » Profile for Andrew Daws » Messages posted by Andrew Daws
Author Message
I cancelled it only after it had been "opening archive" for several hours.

Here is the log.
I've given up. I reinstalled my system, and set up a QRecall archive on the same hard drive. The first time it backed up fine, then after that it stuck on opening archive, and when I clicked cancel (which at least it did recognise this time) it said it had found nothing to back up.

Maybe it's a Leopard issue, maybe it's not yet ready for public consumption, but I'm very disappointed that this software doesn't live up to its considerable promise.
Fantastic. Well done for doing that research.

I suggest that I bin the current log files, and concentrate on my problems with a NAS. And if a NAS does work locally, would I be able to make that available to my clients?

And would it still suffer from this problem of uploading and downloading the entire file?
Yes I am using Jungle Disk, and I'm getting an upload speed in excess of 1.3 Mbps. The problem in both that and a locally attached NAS (I've tried 2) is that the archive file gets corrupted, and will not repair. I've lost count of how many new archives I've set up: when I try to repair one it says it's doing it but never does. I suppose I could give up and use it only on USB drives, but I really want my clients to back up online so that I don't have to visit them to troubleshoot!
The NAS is on the local network, so I don't know why it's taking so long. Indeed backup up to Amazon SSS was very fast, which is why I got so excited initially.

I want to have a NAS at home available on the Net (I have a batch of fixed IP addresses) but I haven't managed that so far. Must be something to do with the router. Any helpful hints on that would be much appreciated.

$40? That's good news. I'm sure I could get several of my clients to stump up that much. Might there even be some kind of reseller discount???

I think I've attached the log files
I'm currently backing up to a NAS, and so far it's taken 13 hours to do 7 Gb out of 130. The problem with Amazon SSS is that QRecall kept stopping working. sorry that's not more specific, but it did seem to get confused.

How close are we to a release version and do you have any ideas on costing yet? My initial trials were most impressive, though I find the interface confusing: I'm not sure I'd want to let all my users loose on it, given the problems they have understanding Retrospect.
I've tried running QRecall on Amazon SSS, and failed. Do you know why it failed (it may be something to do with the dynamic file allocation) or is there another online service that would work? (dotMac didn't work either). I want to use QRecall for my home user clients. I fear that I will have to have a server here for them to use, but I'd rather not.

I've also tried dedicated online storage firms, and had a succession of failures. maybe it's me (don't answer that)
Forum Index » Profile for Andrew Daws » Messages posted by Andrew Daws
Go to:   
Powered by JForum 2.1.8 © JForum Team