QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: David Cretney
Forum Index » Profile for David Cretney » Messages posted by David Cretney
Author Message
I just wanted to say thanks, this answer has helped me out too. And I have an additional question to ask.

On my new Mac, should I capture it to the same archive on an external drive or should I create a new QR Archive? I suspect that because QR doesn't duplicate data and that is a claim to fame the I should continue to capture the new MacBook to the old archive. I think this somewhat goes agains my own mild OCD but... just wanted a recommendation from James.

Thanks,
David
Hi James, FYI I sent in another log as the MacBook was drained again this morning...I'm sorry to report.
Hi James,

I installed QRecall 2.1.14(1) as you provided, about 2-3 days ago. Last night I did not plug in the MacBook and the battery was dead in the morning (Feb 5)! I will submit a report for your review. It would be nice to know if qrecall is still involved in this issue or not.

I will leave unplugged again to see if it happens again and at that time will probably modify the script as you mentioned earlier.

-David
Thanks James for your time. I like the idea of implementing the fix and your description of running when the volume connects also sounds more suitable.

I will probably run the pre-release version for you and monitor if it happens again.

Cheers,
David
Thanks James,

to be more specific the battery drain issue is occurring while the MacBook is asleep, in a travel bag, lid closed, and not plugged into power. It is also not plugged into my dock that is connected to the USB backup disk. Thus IFF QR tried to back up while the MacBook was sleeping with the lid closed it would never find the disk

Is it possible, likely, or impossible for QRecall to try to complete a back up while sleeping with the lid closed? Or, would it do that but abort if the disk is not found?

Hi James,

Thanks for your recent advice here: http://forums.qrecall.com/posts/list/768.page#3359

Recently I upgraded to the latest Qrecall version and perhaps co-incidentally my MacBook 12" 2017 has been discharging to 0% battery overnight, it's temperature is hot in the morning and I am not so thrilled about this situation that has happened several times now.

I have no idea if it is directly a result of my Qrecall scripts that run at 3am or if it is entirely co-incidental or unrelated.

Is it possible for you to direct me how to rule out Qrecall as a cause for this issue?

Hopefully attached are useful information

I had a battery discharge even Saturday January 18 and Thursday January 31. Looking at the Qrecall log it doesn't explicitly show any difficult with actions. In fact both days the actions are scheduled at about 3am. you can see the actions completing later in the morning as the MacBook was plugged into power and the dock that contains the backup drive.

Is there anything else to look at to rule out Qrecall

Many thanks,
David
HI James, I followed your directions and it worked! Thanks so much.

-David
I want to me able to grab my laptop and go in the morning. But often It is plugged in and I forget to unmount the USB backup drive, I get to my destination and get the reminder that I failed to properly unmount the volume.

My backup action starts at 0300. How can I set it to unmount the volume when it is complete? This way if my MacBook is asleep I can unplug it and go without potential for corruption etc...

Thanks,
David
Indeed I have a similar question. My 2007 imac is still running tiger and I keep putting off the snow leopard install due to the migration issue I don't want to deal with.

Assuming I do a complete volume back up using qrecall, wipe the drive, and install snow leopard I am still faced with a manual restore and re-install scenario right?

I just noticed this behaviour on my late 2007 iMac. I logged in here to see whats up. Interesting to see another person with this issue.

I bought two new 2 TB drives to do full rotating offsite backups- unfortunately my SATA drive dock is USB only and the backups are taking the better part of 24h. My iMac screen has bee on the whole time. I will look at the advanced settings to see if it helps my situation.

-David
I am having a qrecall problem with one of my captures. I am getting the following bad checksum errors:




It seems random but the qrecall error is consistent. Is this a disk failing? I ran disk util repair permissions. Do I need to repair more?

I have been repairing the qrecall archive and I have another capture script that backs up the same imac disk to a different external drive and that one has not been producing these errors.

I'm trying to attach screenshots of a qrecall problem I have but I get this:

An error has occurred.

For detailed error information, please see the HTML source code, and contact the forum Administrator.

java.io.FileNotFoundException: /Users/quantumrecall/Sites/forum/./upload/2010/4/10/a2a2e8f9c1ce876b7a138eecfba4d037_771.png_ (No such file or directory)
Hi Gents,

its been awhile since i've checked in which is good news as it means no hard drive failures or qrecall failures.

Unfortunately my wifes ibook died and it wasn't backed up. Needless to mention a few problems in the land of marital bliss.

Hence, I am trying to find an optimized strategy to get her new macbook backed up. My imac is using a single license qrecall to back up to my 2TB dual firewire drive.

I'd like to get her macbook backed up to the same drive- but not necessarily the same archive.

So I started a new capture action after mounting the macbooks HD on my imac. I started the capture process. Both macs are connected by wireless N to a router. The speeds are disapointingly slow- likely a wireless thing, not a qrecall thing.

So, this got me thinking about other angles on this problem. I think once the initial back up is done, incrementals over wireless won't be a big deal.

I'd like to hear suggestions or what others are doing in a case like this.
Here is my first gripe. I don't like it how, while browsing an archive, double clicking restores a file or directory. It took me about 2 weeks to restrain myself from double clicking, but instead using the drop down arrows to drill down.

I'm so conditioned to open something that when I first browsed I started double clicking and restoring this that and the other.

Thankfully QR is set up to, by default restore to a secondary location- but it took me awhile to find it and delete the accidentally restored files.

Using the drop down arrows to navigate the library is cumbersome, I'd sure like to be able to navigate by double click and only use the task bar button for restore- or make it configurable.
Hi,

I just noticed some of my last backups were 01 Sept, then there was a glitch when my trial key expired. I entered the new key and back ups continued happening, but in my archive all my layers prior to the last backup on 05Sept are greyed out. I thought maybe I had improperly used a merge action. But infact on my photos archive and my music backup archives I haven't even used an automated merge and those archives too have older layers greyed out.

I'm trying to find out why those old layers (going back about 2 weeks now, every 2nd day or so I ran a capture) are not accessible. I checked the log and there are no merges at all.

Did switching from trial to paid lock me out of captures that were created while I was using a trial key?
 
Forum Index » Profile for David Cretney » Messages posted by David Cretney
Go to:   
Powered by JForum 2.1.8 © JForum Team