QRecall Community Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 

scheduler not running RSS feed
Forum Index » Problems and Bugs
Author Message
Cody Frisch


Joined: Aug 21, 2010
Messages: 11
Offline
I'm consistently getting errors about the scheduler not running, as well as other helpers.

It started after I cloned my boot drive to a new SSD. I also moved my home folder to an NVMe drive in a PCIe slot. (cant boot it on a MacPro4,1->5,1)

The error says to restart QRecall or reboot. Done both a number of times.

Also noticed the installer runs and says it cannot find the application.

I'm on the latest version.
James Bucanek


Joined: Feb 14, 2007
Messages: 1567
Offline
Cody,

Let's start by getting a diagnostic report. Choose Help > Send Report in the QRecall application.

The problem is probably related to moving your home folder to a different volume. Many of QRecall's services are installed as system daemons, and having your home folder on a different device than the system really complicates the situations and runs into all kinds of security restrictions.

QRecall was designed to deal with this kind of situation, but that doesn't mean it handles them all, and the diagnostic report should contain some clues.

In the mean time, you might see if your "Run actions when logged out" scheduler preference is turned on. If it is, try turning it off. When off, the scheduler runs as a user agent, which get launched much later in the login process.

- QRecall Development -
[Email]
Cody Frisch


Joined: Aug 21, 2010
Messages: 11
Offline
Sent.

"Run actions when logged out" was turned off.

Wouldnt surprise me on the permissions.
 
Forum Index » Problems and Bugs
Go to:   
Mobile view
Powered by JForum 2.8.2 © 2022 JForum Team • Maintained by Andowson Chang and Ulf Dittmer