QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Actions did't start - RC1  XML
Forum Index » Problems and Bugs
Author Message
Andre Kaltenbacher



Joined: 11-Feb-08 05:45
Messages: 7
Offline

Hi!

Normally I don't switch off my iBook - I use the sleep function. I have had QRecall running for several days and everything looks fine. The last weekend I switched the iBook off and switched it on this monday morning.

I did a lot of changes on the files in my project folder but the QRecall actions didn't start. But after starting QRecall manually, most of the actions started (I suppose the ones that sould have started some hours ago) too.

I looked at the archives and really: There are no captures before the time I have started the software manually.

- Andre
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1478
Offline

What's happened is your QRecall scheduler wasn't running until you started up the QRecall application again. As soon as you started the QRecall application it realized this and started the scheduler, which took off and started running all of the past-due actions.

Why it wasn't running and how it was installed is dependent on a number of variables: what OS you're running, how your preferences are configured, and so on.

So rather than play twenty questions, the easiest way to diagnose this would be for you to send me your log files. The log files are in your <home folder>/Library/Logs/QRecall folder. Create an archive of the QRecall folder and either e-mail it directly to me or upload it to the forum. These should paint a clearer picture of what's going on.



- QRecall Development -
[Email]
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1478
Offline

Thank you for the log files.

When you elect to NOT run actions while logged out, your scheduler is started when you log in. In your case, the application that starts it wasn't properly installed as a login item for your account. So the scheduler didn't start automatically when you logged in.

This has been fixed for the final release.

- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team