QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Monitor weaks up  XML
Forum Index » Problems and Bugs
Author Message
Andre Kaltenbacher



Joined: 11-Feb-08 05:45
Messages: 7
Offline

When a QRecall action starts up it ends the sleep modus of my two monitors. That occurs every single hour and I would like to avoid that.

Is there any solution, so the monitors stay in sleep modus?

-Andre
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1478
Offline

Andre wrote:Is there any solution, so the monitors stay in sleep modus
Yes, but not until the next release.

A few users were complaining that their system was going to sleep during a capture. Code was added that tells the system it is busy and to stay awake while a command is running. This has the unfortunate side effect of waking up the display as well.

This happens to me too and I find it very annoying. An expert preference was added that will disable the notifications that tell the system to stay awake. Expect that version within the next couple of weeks.

- QRecall Development -
[Email]
Andre Kaltenbacher



Joined: 11-Feb-08 05:45
Messages: 7
Offline

Thank you. I'm glad that will be changed in a future release.

-Andre

This message was edited 1 time. Last update was at 11-Mar-08 07:50

Andre Kaltenbacher



Joined: 11-Feb-08 05:45
Messages: 7
Offline

---
The new QRRunningMakesSystemActive advanced settting can be set to false to suppress this feature.
---

How can I set "QRRunningMakesSystemActive" to false?

Thank you.

-Andre

This message was edited 1 time. Last update was at 03-Apr-08 13:37

James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1478
Offline

Andre wrote:How can I set "QRRunningMakesSystemActive" to false?
<http://forums.qrecall.com/posts/list/66.page>

This message was edited 1 time. Last update was at 03-Apr-08 16:42


- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team