QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Missing names in index  XML
Forum Index » Problems and Bugs
Author Message
Charles Watts-Jones



Joined: 14-Oct-07 05:37
Messages: 55
Location: France
Offline

Around 11 July Verify started to report 'Missing names in index'. I'm not sure which beta I was using then, I'm now using 1.1 beta 15. Anyway I took little notice as I was busy and the warning was not marked as serious. Today I have reindexed my archive. I followed this with a Verify. This still reports 'Missing names in index'. Previously opening that notice yielded a list of files, now it gives a list containing only several instances of 'Folder: (null)'. Should I run a Repair? Or may I safely ignore them?

-- Charles
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1548
Online

If you've reindexed your archive there shouldn't be any missing names in the index. There's a recently discovered bug that could result in empty (null) names appearing in the index, but I'll have to go back and find out if that bug was in the latest public beta.

The effect of missing names is harmless, but thanks for the heads up. If you have a chance, please send a diagnostics report (Help > Send Report...) or e-mail the relevant log files.

This message was edited 1 time. Last update was at 18-Jul-08 09:54


- QRecall Development -
[Email]
Charles Watts-Jones



Joined: 14-Oct-07 05:37
Messages: 55
Location: France
Offline

James Bucanek wrote: If you have a chance, please send a diagnostics report (Help > Send Report...) or e-mail the relevant log files.

Report on its way.

-- Charles
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team