QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Network drives  XML
Forum Index » Problems and Bugs
Author Message
Frederic Thomas



Joined: 20-Jul-07 14:25
Messages: 43
Offline

OK

My problem is (a) at some point I really need a working system and (b) disk space becomes a problem running multiple systems in parallel.

So I had to use the backup disk space for a working backup with Retrospect and had to delete the old archive: not easy to move around 250GB...

Kept all the log files, sending them now.

I am not sure I understood what test you'd like me to perform: OS X Server stuff on a OS X server only archive ? (even a local one?)

Fred
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1473
Offline

Frederic Thomas wrote:My problem is (a) at some point I really need a working system and (b) disk space becomes a problem running multiple systems in parallel.

So I had to use the backup disk space for a working backup with Retrospect and had to delete the old archive: not easy to move around 250GB...

Not a problem. I understand completely.

Kept all the log files, sending them now.

Very much appreciated.

I am not sure I understood what test you'd like me to perform: OS X Server stuff on a OS X server only archive ? (even a local one?)

If the working theory is correct, that issues that occur when running OS X server are causing the archive corruption, then it should occur if captured to its own archive. So the test would be to set up the server to capture to an archive and see if the problem reoccurs.

But if you don't have the time or space to do that, don't worry about it. I still need to fix the missing icon resource problem and do some more investigation.

- QRecall Development -
[Email]
Frederic Thomas



Joined: 20-Jul-07 14:25
Messages: 43
Offline

Did you get the logs? I'm just asking since I did not get a reply from you and it was a 5.x MBytes email...

Also I am trying capturing something from OS X now, the volume that was giving us trouble.

Fred
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1473
Offline

Frederic Thomas wrote:Did you get the logs? I'm just asking since I did not get a reply from you and it was a 5.x MBytes email...

Yes, I got the logs. I just haven't had a chance to look them over yet.

Also I am trying capturing something from OS X now, the volume that was giving us trouble.

Keep us posted...

- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team