QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Blank Icons In Archive  XML
Forum Index » General
Author Message
Ernest Ashford



Joined: 25-Dec-15 07:17
Messages: 3
Offline

My Archive Shows Some Icons for the folders and files.
But some are blank! I do not know why the icons disappear,
sometimes they reappear. I hope this is only cosmetic!
Any fixes?
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1472
Offline

All display names and icons in the archive browser window are cosmetic.

When a folder is displayed in the archive window, the items names are displayed as soon as they are assembled, while cosmetic information (like the icon) is collected on a background thread so you can start working with the items as soon as possible. Eventually the background thread will load the icon data and update the display.

But it's just that: a display. Icon and localization information that affect how an item appears in the Finder is collected during the capture but only so that QRecall can, as accurately as possible, show you how the item appeared when it was captured. But that display information isn't actually part of the item and when the item is restored it will be, once again, be the job of the macOS operating system to determine its icon and localized display

I hope that explains what's going on. I you still think there's a problem with the display, please take some screen shots and either post them here or send them to support@qrecall.com.


- QRecall Development -
[Email]
 
Forum Index » General
Go to:   
Powered by JForum 2.1.8 © JForum Team