QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
QRecall complains aftre removing an archive  XML
Forum Index » Problems and Bugs
Author Message
Pierre Jenard



Joined: 13-Feb-22 09:02
Messages: 2
Offline

I removed (deleted) an archive (named VM1quantas) on my external NAS
I removed all actions on this archive
But Qrecall, in its log file, continuously complains about :

Monitor 2022-02-13 15:06:50 Minutia Capture history for archive VM1quanta.alias appears to have been deleted

I rebooted my machine but still getting same messages
How can I get rid of this ?
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1548
Online

Pierre,

Sorry for the inconvenience.

This message occurs when a capture updates the list of recently captured archives, but finds a broken link to an archive that's been deleted or moved. It should only happen once.

Start by sending a diagnostic report (in the QRecall app, choose Help > Send Report). There might be some clue as to why the link to your old archive isn't getting automatically removed.

To stop this message, open your (home folder)/Library/Preferences/QRecall/Recent Captures folder. Select of the files in that folder and trash them. New links will be automatically recreated the next time each archive is captured.

These links are actually only used for the Reveal in Archive service, so unless you use that feature before the next capture you won't notice anything different.

Finally, you might also have archive status information too. In the QRecall app, choose Window > Status. Right click on the obsolete archive and choose "Forget". Alternatively, you can just wait; obsolete status information is discarded automatically after 7 weeks of inactivity.

- QRecall Development -
[Email]
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1548
Online

Pierre,

Thanks for the diagnostic report. There's defiantly a bug here, as the log reports that there are aliases to old archives and QRecall is deleting them ... but they never get deleted. I'll add this to the bug list.

Did manually deleting the alias files in ~/Library/Preferences/QRecall/Recent Captures folder solve your problem?

- QRecall Development -
[Email]
Pierre Jenard



Joined: 13-Feb-22 09:02
Messages: 2
Offline

Yes, deleting the .alias files solved the problem

THX
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team