QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Cant stop QR running.  XML
Forum Index » General
Author Message
John Good



Joined: 23-Sep-18 13:05
Messages: 4
Offline

I have set up a backup to a local network drive using QRecall which worked fine, now I am away from my house for a few months and every day QRecall is telling me it cant find that drive then wants to put my computer to sleep (which was in the original setup).

I have closed QRecall, restarted my computer but it still comes up with the message every day.

Any Ideas how to stop this please?
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1434
Online

John,

The QRecall scheduler, monitor, and actions run independently of the QRecall application. So it doesn't matter if the QRecall application is running or not, scheduled actions and actions you've started will run on their own.

The temporary solution, for situations like this, is to simply suspend all scheduled actions. You can do this from within the QRecall application (Action > Hold All Schedules > Until...), or use the same command in the QRecall Monitor (Hold All Schedules > Until...). Set a date and time that is after, or near, the date you plan to be back.

A more lasting, and targeted, solution is to disable the schedules of individual actions. Select one or more actions in the Actions window and check Action > Suspend Schedule.

When you return, you can simply wait for the hold time to expire or manually resume all schedules (Action gt; Resume All Schedules) if you used the first technique. If you suspended their schedules instead, uncheck the suspension (Action > Suspend Schedule) for each action.

See QRecall Help > Guide > Automation > Scheduling Actions

- QRecall Development -
[Email]
John Good



Joined: 23-Sep-18 13:05
Messages: 4
Offline

Hi James

Thanks for your reply.

I would prefer the more targeted approach as I want to set up another backup on another device where I am, unfortunately Action > Suspend Schedule is greyed out.

Any thoughts

John
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1434
Online

John,

Make sure you have one or more (scheduled) actions selected in the Actions windows. (You can't suspend an action that says "Not Scheduled").

You also have the option of right/control+clicking on an action(s). There's also a command-line option, if you're so inclined.


- QRecall Development -
[Email]
John Good



Joined: 23-Sep-18 13:05
Messages: 4
Offline

In the actions dropdown everything is greyed out except the "Hold all Schedules".

I could try the command line option, where can I get this info from?
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1434
Online

John,

That's weird. With actions selected in the Actions window, the only reason that menu item should be disabled is if none of the selected actions have a schedule.

Use man qrecall for the command-line syntax. But in brief, use the qrecall info actions command to get the list of actions, then qrecall (un)suspend <action> to suspend, or reactivate, an action's schedule.

Regardless, I would also request that you send a diagnostic report (Help > Send Report) so we can look for anything unusual.

- QRecall Development -
[Email]
John Good



Joined: 23-Sep-18 13:05
Messages: 4
Offline

OK, I have suspended four actions two of which were just tests that I did at day one and thought I had deleted.

I have also sent a report referencing this thread.

I will see how it goes later on.

Thanks for your help

John
Jeff Green



Joined: 04-Feb-19 10:45
Messages: 2
Location: Brisbane, Australia
Offline

Great thanks this was happening to me also but I managed to follow what you did and now it works.
[WWW]
 
Forum Index » General
Go to:   
Powered by JForum 2.1.8 © JForum Team