QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Repair succeeds but verify fails with "damaged archive"  XML
Forum Index » Problems and Bugs
Author Message
Mike M



Joined: 12-Aug-16 02:01
Messages: 31
Offline

During a verify of one of my archives, it said that it failed due to a damaged or incomplete archive. I then repaired it, which succeeded. However, subsequent attempts at Verify still fail with the same message. Let me know what data you need and where to send it.
Mike
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1434
Offline

Mike,

A repaired archive should verify, so that's not right.

Start by sending a diagnostic report. In the QRecall application choose Help > Send Report…. We'll review your logs and see what we can find.

- QRecall Development -
[Email]
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1434
Offline

Mike,

Thanks for sending the diagnostic report.

It would appear that you're running into an issue (read "bug") that was addressed in QRecall 2.1.14.

I would suggest you start by updating to the latest QRecall (in the QRecall app choose QRecall > Check for Updates…).

Once updated, verify the archive again. If you encounter errors, repair once more. I suggest choosing the default option to reconstruct your redundant data.

If the repair still fails, or fails to verify afterwards, please send another diagnostic report and we'll investigate further.

- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team