QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: Charles Stembridge
Forum Index » Profile for Charles Stembridge » Messages posted by Charles Stembridge
Author Message
Thanks! (Actually the above screen shot was from Big Sur, not Mojave.)
Just migrated from Mojave on an almost 10 year old MacBook Pro to Big Sur on an M1 MacBook Air. My first attempt at capturing an archive on the new machine produced a number of "Capture Issues." Here's a screenshot:

Do I have a problem that needs correcting?

OK, that's something to try at least.

Really appreciate your help and QR!

How "beta" is 2.0? I'm hesitant to trust backups to a beta version.
Thanks! Am using QR version 1.2.3(8) so looks like things were going down a known path :)

I actually booted into the recovery partition and started to reinstall OS X but wasn't sure this would do what you described (surgically reinstall the OS without overwriting what I was trying to save) and the time estimate was in hours...so I bailed. Next time I won't be so impatient.

My current backup scheme always starts with a re-boot so all applications are closed before the archive capture process begins. I had hoped that, once I'd copied my duplicate over I should have then been able to recall my Macintosh HD > Users > username > Library > Mail folder and Mail should be back to my last capture but that didn't work either. I was missing most of my mailboxes after the recall.

Any idea as to what I did wrong there?
This is really a two-part problem. Recently had an Apple Mail database corruption. Tried to resolve it by recalling the Mail folder but that resulted in missing mailboxes & messages.

Then restored the entire volume after first booting from a recovery disk and after completing the restore process, the startup volume would stop loading at approximately 40% (Apple logo/gray screen, progress bar in middle of screen just stops progressing). Repeated the restore volume process a second time, with exact same results.

Was forced to revert back to a separate backup system that simply creates a duplicate of my startup volume (SuperDuper) and was able to get back in business, although wound up losing about 10 days worth of locally stored email. QRecall was able to restore virtually all of my recent files not in the duplicate, with the exception of Mail.

1) Is there a recommended method to restore Mail?
2) Any idea why my restored startup volume wouldn't boot?

Running Yosemite 10.10.5 on a MBP with a Crucial MX100 512G SSD.

I purchased a personal key, captured once more, and used the combine archive command as you posted.

Worked perfectly.

I was glad I had come close to understanding what was happening with my trial keys, your explanation was very helpful. Thanks for the quick response and excellent software.
I've been trying QR for a few weeks and am happy with the results, but am still stumbling about a bit...

My first archive was created with a trial key, and before I was able to perform any subsequent captures I went on vacation for 2+ weeks. When I returned I believe the trial key had expired and I was asked to enter a new trial key. The new capture seemed to go smoothly but I now have 2 identical named top level "placeholders" (?) in the lower section of the main archive window (browser). This is a bit confusing and I suspect it is a result of using 2 separate trial keys, correct?

I performed a subsequent capture and now have 3 levels listed in the upper section of the archive window. What will happen once I purchase a personal key?

I think I need to get rid of one of the duplicate top level placeholders...

Forum Index » Profile for Charles Stembridge » Messages posted by Charles Stembridge
Go to:   
Powered by JForum 2.1.8 © JForum Team