QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: ubrgeek
Forum Index » Profile for ubrgeek » Messages posted by ubrgeek
Author Message
>You've saved the user name and password for the volume on your keychain. If you haven't, QRecall will prompt for the network volume's user name and password when the action runs.

I'm finding this not to be the case. I de-authorized and yet when I mount the drive which I use for backups, it still launches Qrecall and wants to merge the layers. Any idea what I might be doing wrong? I'd really like it to only launch when I manually start it.
Hmmm. NM. Seems to be working now. Odd
I see the option, but after doing so, I don't see any chance in the layer.
Michele - Where is this functionality? I can't seem to find it. I'd like to delete older versions of a file (I know, seems to be a silly thing to do with a backup but can't seem to find the actual mechanism for doing so.
I forgot about that. Haven't yet. Will try tonight. Issue was fixed with the different build you gave me for the same storage device. Only difference now is the machine I want to back up isn't an Intel device - the "fixed" one is.
By chance, any update?
I quit all apps and left it running overnight. It seemed to be working better (looks like it a decent amount in) but when I checked it this a.m. I had the same error msg. Confirmed the network connection was fine and the remote disk was good.

I'm going to see if I have a spare external drive I can connect to the laptop and see if that works.
Excellent point. I _thought_ I had, but will reconfirm tonight when I try again.
Thanks James. Like I said, the connection is strong and maintained, so I'm probably 99% certain that's not the problem.
OK, thx. Just sent it.
James - Looks like the backup is working well on the MBP. Trying to do a backup with the wife's PB G4 and it keeps failing, telling me the other machine most likely disconnected or a disk failure. I don't believe the first is happening and I checked and the disk is fine. Can I send along the log file and see if you have any ideas?
Thanks. I grabbed a copy and the beta serial key and will test tonight and report what I find.
Gotcha! Makes sense.

Thanks James. Looking forward to see if you're able to fix the silliness on my side. Would love to be able to use QRecall as it's the easiest and best solution I've found
Also, what is QRecallMonitor? I've killed the process multiple times but it keeps respawning. Is there a way to shut it down? I'm not sure if it's tied to the scheduler, but I don't have a desire to monitor du changes or schedule an automatic backup, etc.

OK. Thanks for the reply. Looks like I'm going to have to hold off on a purchase until then.
 
Forum Index » Profile for ubrgeek » Messages posted by ubrgeek
Go to:   
Powered by JForum 2.1.8 © JForum Team