QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: M Wang
Forum Index » Profile for M Wang » Messages posted by M Wang
Author Message
Hi,

Yesterday I deleted the newest layer from one of my QR archives, and then tried to compact it afterward. QR crashed, however, as soon as the command started. Verification gave no error after re-openning the archive, and subsequent captures went smoothly. But I can no longer compact the archive; QR crashes each time.

I compact my archives from time to time, and have never run into this before. I can still do it on other archives, just not this one. I tried it one more time just now, with a new log file, which is attached here for your reference.
Just checked my system backup archive against Time Machine's standard exclusion plist (/System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist), and here's a list of folders excluded by TM but not by QR, for your reference:

# PathsExcluded

/Library/Updates
/private/var/db/efw_cache
/private/var/db/Spotlight
/private/var/db/systemstats


# ContentsExcluded

/private/var/db/dhcpclient
/Library/Logs


# FileContentsExcluded

/private/var/log
/private/var/spool/cups


# UserPathsExcluded

Library/Logs
Library/PubSub/Database


There are others that I suspect QR doesn't exclude either, but their content is empty on my system so I couldn't tell. E.g.: /private/var/spool/fax & /private/var/spool/uucp in the "FileContentsExcluded" group, and "Library/PubSub/Feeds" in the "UserPathsExcluded" group.

Most of these take relatively little space so I don't really care. In the cases of /private/var/log & /Library/Logs, I'm happy QR backs them up.
Hi,

I'm new to QRecall, so I check the archives more often, just to make sure everything works as expected.

Today I noticed my daily system backup archive, which backs up the system partition (except my user folder) once per day has been making a daily catch of more than 1GB in size even when I did not install/update any applications during that day.

After some digging, I realized QRecall is backing up the whole /System/Library/Caches folder, despite the fact that "Items Excluded by Time Machine" has been checked in my daily Capture action's filter settings. And one file named "data" inside a folder called "com.apple.coresymbolicationd" is the main culprit, for it's 800+MB large, and it changes every day.

I thought /System/Library/Caches is excluded by the Time Machine, is it not?

Anyway, I've excluded it manually, so it's not a big deal. A quick check found that /Library/Caches is indeed ignored by QR. Don't have time to do a thorough check yet.

edit: forgot to mention: my system is Yosemite 10.10.1.
 
Forum Index » Profile for M Wang » Messages posted by M Wang
Go to:   
Powered by JForum 2.1.8 © JForum Team