QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Network Drive won't mount overnight but mounts fine if running manually  XML
Forum Index » Problems and Bugs
Author Message
Chris Caouette



Joined: 30-Aug-08 19:43
Messages: 35
Offline

I have an automated sequence for backing up a drive to an archive that is on a network drive. Qrecall is mounting the drive fine if I run manually or tell it to run in the middle of the day but my schedule is for at night.
I always wake up to errors saying it cannot locate the archive becuase it isn't mounting the drive. Any thoughts?
James Bucanek



Joined: 14-Feb-07 10:05
Messages: 1478
Offline

Without seeing the errors that you're getting, I'm going to take a wild guess and suggest this is probably a keychain problem.

QRecall will attempt to mount networked volumes before it starts an action.

Most networked volume require authentication (typically an account name and password) to connect. To mount them automatically, that authentication information can be stored on your keychain.

Therefore, the requirements of automatically mounting a volume require that your keychain be open, which implies that your user is logged in and active. If you've logged out or you have security set up so your keychain gets closed after a period of inactivity, QRecall can't access the credentials necessary to mount the volume.

If that's the problem, the simple solutions are (a) change your security settings so your keychain doesn't get locked automatically or (b) pre-mount the networked volume so QRecall doesn't need to mount it when the action starts.

Let us know if that helps.

This message was edited 1 time. Last update was at 16-Jun-20 12:04


- QRecall Development -
[Email]
 
Forum Index » Problems and Bugs
Go to:   
Powered by JForum 2.1.8 © JForum Team