QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: AZ 2011
Forum Index » Profile for AZ 2011 » Messages posted by AZ 2011
Author Message
I hadn't thought about the different volumes thing until your message just now... I am filevaulted. That means my home directory is in an encrypted disk image that gets mounted at login-time. So: Yes, my Library directory is on a "different volume" than my boot volume. It is automatically linked to /Users so I don't notice that distinction. My earlier remarks were incorrect.

I can manually change the SUID bit, but it sounds like that won't help. What is the "correct" way to solve this problem? I could create a "Qrecall Helper" directory on my boot volume and then make symlink to it from my Library directory.

Thanks for all your help and quick responses!
My user directory is on the boot volume, in the typical place (/Users/user/), and Library is inside that folder. It is not a symbolic link or anything unusual.

The permissions output you requested is --

$ ls -ld ~/Library/Application\ Support/
drwx------+ 39 user group 1326 Dec 7 14:07 /Users/user/Library/Application Support/
$ ls -l ~/Library/Application\ Support/QRecall/
total 2960
-rwxr-xr-x 1 user group 1513536 Dec 11 2009 QRecallBundledHelper
drwxr-xr-x 3 user group 102 Dec 11 2009 QRecallMonitor.app

-- Does something need to be setuid or have some other special flag in order to use administrator permissions?
Uninstall, reinstall, test... same error in the log. Thanks for any advice or suggestions.

Found the key combination: shift + command + option. Trying the reinstall now.
When I press command+option and select the QRecall menu, there is no "uninstall and quit" item... just "quit". I've tried each key on its own, and I've tossed in the shift and control keys. No change to the menu. Is there another way to perform the "uninstall and quit" action?

I am running qrecall from an administrator account, and giving the same username and password as the currently-logged-in user.

Help report has been sent, you should have it now.
Every time my backup runs, I receive the top-level error message "Administrative priviledges have not been pre-authorized", and the companion error message "Unable to obtain extended attributes". I have gone to Preferences -> Authorization, clicked "Preauthorize..." and entered my administrator username & password. The dialog closes with no indication of success or failure, but the log message suggests to me that it isn't working. Advice?
Forum Index » Profile for AZ 2011 » Messages posted by AZ 2011
Go to:   
Powered by JForum 2.1.8 © JForum Team