QRecall Community Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 

Can't connect to scheduler (v2.0b19) RSS feed
Forum Index » Beta Version
Author Message
Ralph Strauch


Joined: Oct 24, 2007
Messages: 194
Offline
I've just installed v2.0.0b19 and tried to run a backup. I keep getting the following error message.

"The scheduler service could not be contacted. Quit and reopen the QRecall application to reinstall the scheduler."

I've quit and restarted Qrecall and even reinstalled Qrecall, but I still get this message. After reinstalling Qrecall the log shows "Installing system components" followed by "Cannot connect to scheduler."
Manfred Ell


Joined: Feb 18, 2008
Messages: 5
Offline
Same here
James Bucanek


Joined: Feb 14, 2007
Messages: 1567
Offline
First, try restarting your system.

The scheduler installation is in two steps. The first defines and installs the scheduler service, and the second starts the scheduler. For some reason, the scheduler doesn't always start in OX X 10.10/10.11, or the old scheduler doesn't get stopped. Restarting will force the later to stop and should start up the former.

Whether this is successful or not, please send a diagnostic report so I can review what happened.

- QRecall Development -
[Email]
Ralph Strauch


Joined: Oct 24, 2007
Messages: 194
Offline
Restarting the computer solved the problem. That seems like something I should have thought of to try myself.

I sent a report before rebooting.
 
Forum Index » Beta Version
Go to:   
Mobile view
Powered by JForum 2.8.2 © 2022 JForum Team • Maintained by Andowson Chang and Ulf Dittmer