QRecallDownloadIdentity KeysForumsSupport
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Groups] Back to home page 
Messages posted by: Darryl Tooth
Forum Index » Profile for Darryl Tooth » Messages posted by Darryl Tooth
Author Message
A quick question.

Normally for cloud backup I use Arq uploading to Google Drive although good doesn’t have the de-duplication abilities of Qrecall.
Local Backups are handled by QRecall to my Freenas server.

I have 2TB or so of old files which I also want to upload to my Google Drive but it will take a long time and also there are many duplicates. I propose to make a new QRecall archive and then upload that straight to my Google Drive. My question is should I just upload it as a straight archive or should I create some sort of disk image?
I have just been looking in my log files and noticed in the QRecall folder there is a file QRecall.log.1 which is 15GB. Can I delete it and is there a way to stop it making such large log files?
I paused schedules for a day whilst I copied my drives to a new location. However I was greeted by the privileged helper error when I resumed. Again I removed everything bar prefs but this time it won’t run because the indentured key was missing. I put it back in and then says that the key is different although it isn’t. Still doesn’t work even with it. I will create a new user account and test with that. I have a feeling that when I reinstalled the system migrating all the old user data wasn’t a good idea.
Maybe a stupid question but how easy is it to rename archives? I have quite a few archives with similar names and wanted to rename them more clearly but don't want to do it only to find everything goes horribly wrong.
That didn’t work... As soon as I launched QRecall and then went to change the preferences the app just locked up. I just removed all mentions of QRecall, rebooted and the installed.

So far in my test I created a 12Gb archive and it was verified in 18 seconds... the joy of 10Gbe!

One thing I failed to mention is that I did adjust the Available memory to 8192... I have 32Gb of RAM.
I recently noticed that QRecall wasn’t backing up and combined with my System HD getting corrupted I decided to reinstall 10.12.6 and migrate the data back. However now QRecall wont run citing "Failed to start privileged helper".

I have recently changed from SMB to AFP for my back up shares as I’m running 10Gbe on my Freenas server and it is much faster than using SMB. I thought that maybe the switch in protocols was the issue however i switched back to SMB shares and still the same result.

If I turn off "Capture and recall items using administrative privileges" it runs.

I have done a complete uninstallation of QRecall as well and it just wont work. I may create a new user account and have a go with that as a test but in the meantime here is a screenshot and a log of the issues if that can help?
Forum Index » Profile for Darryl Tooth » Messages posted by Darryl Tooth
Go to:   
Powered by JForum 2.1.8 © JForum Team